Which tablets and printers are supported?

Hardware requirements

  • iPad running the latest iOS, with Orders Manager by Bopple
  • Android tablet running Android 4.4 or later, with Orders Manager by Bopple
  • Epsom TM-M30II bluetooth model printer (see here)